No Java2 (ver 1.3 or greater) - Java2 is required to view this applet. Go <a href="http://java.sun.com/getjava/">here</a> to get the plugin.